No lees?!

Winemaking Talk - Winemaking Forum

Help Support Winemaking Talk - Winemaking Forum:

Joined
Aug 20, 2016
Messages
73
Reaction score
9
Just racked my blackberry wine into secondary. Starting SG of 1.09 new SG of 1.02. Got to the bottom of primary and it was empty. What gives?
 

Scooter68

Fruit "Wine" Maker
Joined
Aug 29, 2015
Messages
3,950
Reaction score
3,141
Location
Northwest Arkansas
How did you process your berries? Were they in a bag or did you start from juice? Also when you racked it did you keep the racking cane off the bottom until the bucket/carboy was almost empty? If the cane was on the bottom all the time the lees if very light could have been sucked out already. You should have some visible lees from dead yeast by this point unless the fermentation was extremely fast.
Don't get too concerned. Just be careful with the next racking to keep the bottom of the racking cane an inch off the bottom until you are almost empty then lower slowly. You should see some cloudy must start going up the racking tube - pull out the cane then. With a dark wine you may not see the lees much until they settle out more.
 
Joined
Aug 20, 2016
Messages
73
Reaction score
9
Guess it pulled up. Forgot I don't have a clip for the cane anymore. It's got the guard at the end but yeah, it was sitting on the bottom.

Started with whole berries. Man was that a lot of work straining it out.... Spent countless hours on this now or barely 3 gallons.
 

Scooter68

Fruit "Wine" Maker
Joined
Aug 29, 2015
Messages
3,950
Reaction score
3,141
Location
Northwest Arkansas
Bag for the berries makes life easier for certain. I need to get a clip for my cane. Holding it that long is a royal pain.
 
Top