Flash Player 10.3 and Internet Explorer 9 Issue

Discussion in 'General Chit-Chat' started by masta, May 18, 2011.

Wine Making Forum

Help Support Winemaking Talk by donating:

  1. May 18, 2011 #1

    masta

    masta

    masta

    Senior Member

    Joined:
    Jul 4, 2004
    Messages:
    3,517
    Likes Received:
    9
  2. May 18, 2011 #2

    Rocky

    Rocky

    Rocky

    Chronologically Gifted Member WMT Supporter

    Joined:
    Jan 29, 2011
    Messages:
    5,724
    Likes Received:
    1,685
    Thanks, Masta. I think I will use something else until Adobe comes up with a fix. They are usually very responsive and quick to address issues.
     
  3. May 18, 2011 #3

    Rocky

    Rocky

    Rocky

    Chronologically Gifted Member WMT Supporter

    Joined:
    Jan 29, 2011
    Messages:
    5,724
    Likes Received:
    1,685
    I don't know if this was for the problem you described, but I just received and installed an Adobe update.
     
  4. May 18, 2011 #4

    lieu

    lieu

    lieu

    Senior Member

    Joined:
    Apr 1, 2011
    Messages:
    171
    Likes Received:
    0
    Did you have any issues with the update Rocky?
     
  5. May 18, 2011 #5

    Dean

    Dean

    Dean

    Senior Member

    Joined:
    Oct 17, 2005
    Messages:
    1,593
    Likes Received:
    7
    I've had no issues, however, I use ATI video cards in my machines, and don't use the built in Intel graphics from the mainboard chipset.

    An update of the Intel drivers have also reported to fix the problem.
     
  6. May 18, 2011 #6

    Rocky

    Rocky

    Rocky

    Chronologically Gifted Member WMT Supporter

    Joined:
    Jan 29, 2011
    Messages:
    5,724
    Likes Received:
    1,685







    Bruce, I had no trouble with the update.
     
  7. May 18, 2011 #7

    masta

    masta

    masta

    Senior Member

    Joined:
    Jul 4, 2004
    Messages:
    3,517
    Likes Received:
    9
    Checked driver on my machine that had the issue and was latest update.
     

Share This Page