Quantcast

Logging In

Wine Making Talk

Help Support Wine Making Talk:

Lurker

Senior Member
Joined
May 29, 2009
Messages
672
Reaction score
2
So why do I have to log in so frequently? Before each post, I am required to relog. Whats up with that?
 

arcticsid

Arctic Contributor
Joined
Oct 26, 2008
Messages
4,203
Reaction score
57
Richard do you mean before each post or each time you enter the site? If it is before post I have no idea, if it is each time you log in to the site, check the little box that says remeber me. Right next to where you enter your user name/password.
 

rawlus

Senior Member
Joined
Oct 3, 2009
Messages
349
Reaction score
2
sounds like a cookie conflict of some sort. log out of the site, go into browser preferences and delete the cookies associated with winemakingtalk.com, shut down the browser, restart the browser and goto winemakingtalk.com and re-login to the site and that should fix it.
 

Lurker

Senior Member
Joined
May 29, 2009
Messages
672
Reaction score
2
I deleted all cookies and browsing history. I'll let you know if it worked.
 

Lurker

Senior Member
Joined
May 29, 2009
Messages
672
Reaction score
2
Sid & Rawlus, it seems to have worked, thanks.
 

arcticsid

Arctic Contributor
Joined
Oct 26, 2008
Messages
4,203
Reaction score
57
Thats an odd one Lurker, I delete my cookies and history every Sunday, but when I go back to WMT, I just enter my Username, Password, and check that box. Everytime I click the WMT shortcut icon on my desktop, it brings me right to the main page.

Glad you seemed to get it resolved.

Troy
 

burch

Member
Joined
Mar 13, 2010
Messages
40
Reaction score
0
So why do I have to log in so frequently? Before each post, I am required to relog. Whats up with that?
I`m having the same problems. I`ve tried rawlus`s idea and no luck. I have to log in ever time I post and evey time I open a new browser window.

Burch
 

xanxer82

Senior Member
Joined
Oct 14, 2009
Messages
1,862
Reaction score
8
If you're using Firefox, a dropdown menu will ask if you'd like Firefox to remember your username & password.
 

djrockinsteve

Senior Member
Joined
Jan 2, 2010
Messages
4,911
Reaction score
136
Everytime I log in I'm told that I have not agreed to accept the forum rules. I just click new posts and have no problems.

The magic of technology. Maybe I'm having a user problem.:c
 

Wade E

Premium
Joined
Jul 3, 2006
Messages
33,224
Reaction score
268
Ive looked at a few of your profiles and cant find anything on this side, sorry and hope you can get it fixed!
 

myakkagldwngr

Senior Member
Joined
Jun 22, 2009
Messages
785
Reaction score
4
Sometimes I think it's just the ghosts that live in the internet world playing games.
I have no problems here on WMT. On a motorcycle forum I can start new threads in all the sections but one, and nobody can figure out why or how to fix it.
On another distilling forum, I have to log in, and then every time I want to post, I have to log in two or three times.
If I could figure out how it all works, I'ld save the world.
 

djrockinsteve

Senior Member
Joined
Jan 2, 2010
Messages
4,911
Reaction score
136
I just realized it's only on my PC that I have difficulty, not the Macs.

So happy it's not a user problem:i
 

burch

Member
Joined
Mar 13, 2010
Messages
40
Reaction score
0
This is really beginin` to piss me off. It`s getting to the point of no return. I have to log in about 5 times during a visit here. It`s aggravating to start a post or reply to a post, type in all the info and find out you have to log in again just get to a blank screen and no post. :po


Please somebody help

Burch
 

xanxer82

Senior Member
Joined
Oct 14, 2009
Messages
1,862
Reaction score
8
It could be a conflict in your internet security settings.
Unless you are set up to go through firewalls and proxy servers. Open up internet options and click the security tab and click the restore to default button.
 

burch

Member
Joined
Mar 13, 2010
Messages
40
Reaction score
0
It could be a conflict in your internet security settings.
Unless you are set up to go through firewalls and proxy servers. Open up internet options and click the security tab and click the restore to default button.
Nope, didn`t work. I don`t have this problem on other forums. I have some that stay logged in until I clear out my cookies. That could be the problem. For some reason this forum might not be accepting cookies from me. Just a thought.
 

djrockinsteve

Senior Member
Joined
Jan 2, 2010
Messages
4,911
Reaction score
136
Are you able to use another computer to access this site. This would tell you if it's your computer or the site.

I have difficulty with some sites when I use my PC but not my Macs. It's most likely a cookie thing.
 

burch

Member
Joined
Mar 13, 2010
Messages
40
Reaction score
0
Are you able to use another computer to access this site. This would tell you if it's your computer or the site.

I have difficulty with some sites when I use my PC but not my Macs. It's most likely a cookie thing.
I`m sure most people aren`t having issues. I only have log in problems with a couple sites and believe it or not it`s just the two wine and beer sites I visit. Maybe it`s an omen :)
 

burch

Member
Joined
Mar 13, 2010
Messages
40
Reaction score
0
I figured it out. For some reason my cookie settings we`re picking you guys up as third party. I went to : TOOLS, INTERNET OPTIONS, PRIVACY TAB, SITES, Then I typed in your web site http://www.winemakingtalk.com and selected the add option and presto - problem solved. Hope this helps out anyone else having issues.

Burch :br
 

Julie

Super Moderator
Super Moderator
Moderator
Joined
Dec 4, 2009
Messages
12,054
Reaction score
1,767
I figured it out. For some reason my cookie settings we`re picking you guys up as third party. I went to : TOOLS, INTERNET OPTIONS, PRIVACY TAB, SITES, Then I typed in your web site http://www.winemakingtalk.com and selected the add option and presto - problem solved. Hope this helps out anyone else having issues.

Burch :br
LOL, I was just reading these posts and that is exactly what I was going to tell you to do.
 

Latest posts

Top